Author Topic: Player ship model do not appear while "show ship" is set  (Read 181 times)

0 Members and 1 Guest are viewing this topic.

Offline Bryan See

  • Has anyone really been far as decided to use even go want to do look more like?
  • 29
  • Visionary modder and coder
    • Skype
    • Steam
    • Twitter
Player ship model do not appear while "show ship" is set
During a mission, a player's ship model's surroundings is not visible even when it has a "show ship" flag set. When I switched to target view, the targeted ship's model is visible around the surroundings. However, the model disappeared as I switched back to player's view. It makes the only time my player ship model is visible is only the chase view, external view and free look (in which only the model without the glow/PBR maps are shown).

Included here is the FS2_open log, and the comparison images.

Remember the last time it worked.
Bryan See - My FreeSpace Wiki User Page (Talk, Contributions)

Campaigns:
FreeSpace: Reunited - Shattered Stars

Ships:
GTS Hygeia, GTT Argo, SC Raguel

  

Offline Bryan See

  • Has anyone really been far as decided to use even go want to do look more like?
  • 29
  • Visionary modder and coder
    • Skype
    • Steam
    • Twitter
Re: Player ship model do not appear while "show ship" is set
In regards to the images above, player model doesn't show up; it remains invisible in cockpit.
Bryan See - My FreeSpace Wiki User Page (Talk, Contributions)

Campaigns:
FreeSpace: Reunited - Shattered Stars

Ships:
GTS Hygeia, GTT Argo, SC Raguel