Modding, Mission Design, and Coding > FS2 Open Coding - The Source Code Project (SCP)

RELEASE: wxLauncher 0.10.1 beta [Updated 2015/09/26]

<< < (114/115) > >>

Hi all,

I decided to get back into FSO and downloaded the latest built, mediaVPs, and wxLauncher (tried YAL first).

In YAL, I could choose Anisotropic filtering and Anti aliasing level.  In wxLauncher I can't.

Now I read that AF/AA settings don't work with Windows version of FSO (which is what I'm using). 

So should these settings be configured in the nVidia Control panel (forced basically) in order to have them or is there some other way of enabling them in Windows?

I'm not sure about anisotropic filtering but at least anti-aliasing does nothing for FSO since most of the work is done with framebuffer objects which are not affected by the AA settings of the driver.

Forcing anisotropic filtering in the driver would probably work although I think that there was a change to FSO recently that allowed the user to configure the AF setting somehow.

If you have the GPU horsepower, DSR (VSR on AMD) is pretty effective. It's basically the brute force way of anti-aliasing but I've found that 4k DSR on a 1080p display for example gets rid of practically all aliasing.

There's also FXAA in the wxLauncher advanced options. Very light on performance although it does slightly blur the image.

Aliasing in general isn't a huge problem in FS because of the nature of the graphics, which is typically low frequency and low contrast content against a dark background.

I'm having some issues getting wxLauncher to build on my install of Linux Mint 19.2.  I think part of the problem is that the readme is saying that I need to download and install certain packages that may be deprecated.  I can find them online, but they are referencing a version of Ubuntu several years old.  I was able to use apt-get for "build-essentials" and "python-markdown."  But I am not finding "libopenal-dev" or "libwxgtk2.8-dev" or "libwxgtk2.8-dbg."  I can certainly find packages talking about OpenAL and wxWidgets, but they have different names for the most part.  I've tried adding repositories to my list of approved repositories, but I'm running into problems getting past Mint's security requirements.  "apt-key adv --fetch-keys" is returning an error for some reason.

Is there a chance that these instructions are out of date?

They are outdated. Why you don't try wxlauncher from repositories?
You mean
--- Code: ---sudo apt-key adv --fetch-keys
--- End code ---
doesn't work?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version