General FreeSpace > FreeSpace & FreeSpace Open Support

FreeSpace refuses to start.

(1/1)

-Joshua-:
When I fire up FreeSpace 1, the launcher works, but when I click play, nothing happens.

My system Specs:
Windows XP
AMD Sempron 3000+
Radeon 9800 PRO (Second hand)
1 gb ram
sound card and stuff intigrated.

Wobble73:
Have you patched it? How about setting the compatability to Windows 98?

Or better yet, download FS Open and the Port and use that!  :nod:

Mustang19:
We've got more than a few FS1 complaints recently, and we've just given them all the same advice. Maybe start a troubleshooting FAQ, finally?

Turey:

--- Quote from: Mustang19 on May 23, 2007, 10:19:47 am ---We've got more than a few FS1 complaints recently, and we've just given them all the same advice. Maybe start a troubleshooting FAQ, finally?

--- End quote ---

That'd be fine, if anyone remembered how to fix FS1's problems. I know that I got it working fine on XP, through a very contrived hack, which I don't think will work for anyone not using the "Bundled with Thinkcentre" version.

jr2:
I use FS1 on my Athlon 3200+, 2GB RAM, nVidia 6200 256 SB Live! 5.1, XP Pro SP2 (should be same as XP Home SP2) with no problems, I have the Launcher running in compatibility mode for '98/Me (as anything spawned by a compatibility mode program is also run in compatibility mode).

In the Launcher, the Video should be "direct 3d"...
Hang on a sec.. I'm using version 1.06EAX, (latest) what version are you using?  Get the 10x-106 patch, then the 106-106EAX patch.  I can find linkys if you need them.

Navigation

[0] Message Index

Go to full version