Author Topic: Pls, need help. where i can get 3.6.11  (Read 1956 times)

0 Members and 1 Guest are viewing this topic.

Pls, need help. where i can get 3.6.11
pls. help.

i try to search 3.6.11 in google,
nothing happen.

maybe ur magic can help me - :)


 

Offline headdie

  • i don't use punctuation lol
  • 212
  • Lawful Neutral with a Chaotic outook
    • Minecraft
    • Skype
    • Twitter
    • Headdie on Deviant Art
Re: Pls, need help. where i can get 3.6.11
3.6.11 has not been released it yet, 3.6.10 is the current version. the Nightlys will eventually become 3.6.11 but the coders are still building the features for 3.6.11 if i understand correctly
Minister of Interstellar Affairs Sol Union - Retired
quote General Battuta - "FRED is canon!"
Contact me at [email protected]
My Release Thread, Old Release Thread, Celestial Objects Thread, My rubbish attempts at art

 

Offline Dragon

  • Citation needed
  • 212
  • The sky is the limit.
Re: Pls, need help. where i can get 3.6.11
http://www.hard-light.net/forums/index.php?topic=66869.0
This is the latest 3.6.11 nightly, but it may be unstable.
Those bulids are experimental and meant for developers.
TBP shouldn't require 3.6.11 at any point.

  

Offline -Norbert-

  • 211
Re: Pls, need help. where i can get 3.6.11
FUBAR-BDHR linked to a 3.6.11 build in the Glide Mod Thread in the Public Development subforum. So far I didn't have any probmen with that particular build with the exception of zeroes not showing in some places when playing Fortune Hunter in conjunction with Zathras.

Here's a link to the mentioned thread: http://www.hard-light.net/forums/index.php?topic=66469.0

Edit: Ah I just saw the link to the file was added into the first post, so you don't even need to scroll down to FUBAR's post.

 

Offline Dragon

  • Citation needed
  • 212
  • The sky is the limit.
Re: Pls, need help. where i can get 3.6.11
Ah, yes, the glide mod requires 3.6.11.
The one linked in the thread should work well.

 

Offline FUBAR-BDHR

  • Self-Propelled Trouble Magnet
  • Moderator
  • 212
  • Master Drunk
    • 165th Beer Drinking Hell Raisers
Re: Pls, need help. where i can get 3.6.11
I believe the Knightly builds now contain SSE2 Inferno builds so any one of those would work just make sure it's Inferno.

For the record there will be no 3.6.11 or any odd numbered build from now on.  Next release will be 3.6.12.  Even numbers are release, odd numbers development.
No-one ever listens to Zathras. Quite mad, they say. It is good that Zathras does not mind. He's even grown to like it. Oh yes. -Zathras