Community Projects > The FreeSpace Upgrade Project

Freespace Upgrade 4.6.x Discussion Thread

(1/2) > >>

Starts here. It will take a few hours for the upload to hit Knossos. It's late and I'm going to sleep.

I played Fall of Epsilon Pegasi to try out MediaVP 4.6.  Impressive

Thanks for all the work you do on this MJN. 

This deserves a highlight at the top of the forum page.

Can't get 4.6.3 for some reason...I got the "partially installed" error. However, I tried verifying file integrity but the process never started when I hit the button. I also tried to see if I could run 4.6.3 to upload a debug but the game never started. 4.6.2 gave me all the options to play and what not. Is there a way to fix this or should I wait for 4.6.4? There is also another weird thing: 4.6.3 needed to be DLed again but the "partially installed" bug still showed up  :confused:

Do not think, that this is 4.6.X specific, as that model was not changed here, afaik.

But in a livestream i watched last night, i saw a turret bug on the GVC Mentu. The target brackets on both top front turrets are offset to the turret model.
You have to hit the hull ~10 meters behind the Turret to actually damage it.


[0] Message Index

[#] Next page

Go to full version