Author Topic: A couple of problems with Inferno  (Read 2469 times)

0 Members and 1 Guest are viewing this topic.

Offline Puggy

  • 22
A couple of problems with Inferno
I'm having a couple of problems with Inferno, my Freespace is patched to 1.20 (Pretty sure that's the version), and no other mods are installed.

What's happening is when a capital ship fires it's beam cannon the sound is becoming stuck, constantly playing untill Freespace is closed, regardless of the volume the siund effects are set to.

The other problem is a framerate issue, sometimes whilst playing a mission the game will begin to slow down, ending up grinding to a halt. This usually happens whilst turning quickly in dogfights.
My hardware should easily run this so I can't see that being the problem.

Anyone have any idea what could be causing this, or have a solution at all?

Cheers

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Re: A couple of problems with Inferno
FS Open or original FS2 retail?

 

Offline Puggy

  • 22
Re: A couple of problems with Inferno
It's the retail version.

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Re: A couple of problems with Inferno
Tried upgraded drivers or if you have 2k/XP have you tried compatability mode?

 

Offline Puggy

  • 22
Re: A couple of problems with Inferno
It could be a driver problem, my drivers are up to date but Freespace is an old game... could be some incompatibillity there.

Compatibillity mode dosen't make any difference, thing is Freespace itself was working just fine, as was SCP when I was running it.

It's odd how no one seems to of had this problem... I'll just wait for release 2 if I can't figure it out.

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Re: A couple of problems with Inferno
Does removing the INF vps and running regular FS2 still work now?
Tried a reinstall of FS2?
Make sure you don't have INF_2Patch.vp if your using retail (SCP patch)

 

Offline Puggy

  • 22
Re: A couple of problems with Inferno
I've tried reinstalling the entire game, same problem.

If I remove the INF.vps I still get the same problems, the game runs just fine untill a beam is fired.  I've tried with and without the patch file, dosen't make a difference.

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Re: A couple of problems with Inferno
If it's happening with the regular FS2 content it's most likely a game issue and not a mod one. You may want to ask in the general freespace forum as their might be someone who can help you getting retail running correctly again. I haven't used retail for quite some time myself.