Off-Topic Discussion > The Classics

fs2 not starting up please help me

<< < (3/11) > >>

3.6.10 hes had  working

Does the game start when you add this to the commanline in the Launcher?   -no_glsl   

you most make an update

Jeff Vader:
Before demanding any updates, did you even try the -no_glsl flag solution? If not, here's what to do:

-Open the Launcher
-open the Features tab
-add -no_glsl to the Custom flags field

Then try to run the game.

no still not working but i have tryed to do but not working you most make an update now


[0] Message Index

[#] Next page

[*] Previous page

Go to full version