Hosted Projects - Standalone > WoD Archive

Errors trying to run A Nordera Day

<< < (2/2)

CommanderDJ:
Wow, really? I actually didn't know that. I thought I remembered reading somewhere that a dedicated mods folder should be created. Man, this is gonna clutter things up.

Okay, so I've moved both my Wings of Dawn folder and my AND folder into my main FS2 directory. I now tried running AND with WoD and the MVPs as secondary mods. When i tried it with a release build, I got a window after the intro cutscene that told me the current setup had generated 95 warnings. The mainhall loads okay, then when I click Ready, I get this:


--- Code: ---Could not load in 2_CommandBrief-mb!
<no module>! KiFastSystemCallRet
<no module>! WaitForSingleObject + 18 bytes
<no module>! <no symbol>
<no module>! <no symbol>

--- End code ---

I click past it, and the briefing interface is completely unresponsive.

So I tried with a debug build, and I got an error during startup, saying


--- Code: ---EFF: No frame images were found.  EFF, ExpMissileHit1.eff, is invalid.

<no module>! KiFastSystemCallRet
<no module>! WaitForSingleObject + 18 bytes
<no module>! SCP_DumpStack + 354 bytes
<no module>! Warning + 430 bytes
<no module>! bm_load_animation + 2088 bytes
<no module>! weapon_explosions::Load + 249 bytes
<no module>! weapon_expl_info_init + 141 bytes
<no module>! weapon_init + 44 bytes
<no module>! game_init + 1900 bytes
<no module>! game_main + 519 bytes
<no module>! WinMain + 330 bytes
<no module>! __tmainCRTStartup + 358 bytes
<no module>! WinMainCRTStartup + 15 bytes
<no module>! RegisterWaitForInputIdle + 73 bytes

--- End code ---

From the looks of it, there would have been a string of other errors, but when I tried to click past it, FS2 crashed.

Log attached. What have I done this time? I apologize for being such a n00b.


[attachment deleted by admin]

Iss Mneur:

--- Quote from: CommanderDJ on October 16, 2010, 09:52:02 pm ---Wow, really? I actually didn't know that. I thought I remembered reading somewhere that a dedicated mods folder should be created. Man, this is gonna clutter things up.

--- End quote ---
Yes really.  Every MOD should have its own mod folder directly in the root directory.


Next issue is that your mediavs_3612 folder is not being loaded, which means you are not loading mediavps.  It seems that the space you have in the -mod line (after the second comma) is causing FSO to look for a folder with a leading space.  Yes this shouldn't actually be a problem, but it is, so you need to make sure that your the line -mod line reads WodAND,WoD,mediavps_3612 not WodAND,WoD, mediavps_3612.  Since you are using a launcher this means that the WodAND mod.ini needs the secondarylist line fixed (space removed).

Also, your WoD-Core.vp seems to be out of date or corrupted, so please re-download WoD-Core.vp from the WoD release thread.

CommanderDJ:
Done, and done. Fixed the spacing, and redownloaded the core file. Everything works now. Thank you for your help. :D

Spoon:
Good to see it has been resolved  :)

Navigation

[0] Message Index

[*] Previous page

Go to full version