Author Topic: Problem with mediavps_3612 playing to mods  (Read 1502 times)

0 Members and 1 Guest are viewing this topic.

Offline ziomik

  • 23
Problem with mediavps_3612 playing to mods
such as campaigns or mods are compatible with mediavps_3612?
as you can see if a mod is actually using the mediavps_3612?
Edit in need to change?

I have problems with Cardinalspear? it does not start. windows error is "can't open model file <fighter04.pof>, <no module>! KiFastSystemCallRet...."

 

Offline General Battuta

  • Poe's Law In Action
  • 214
  • i wonder when my postcount will exceed my iq
Re: Problem with mediavps_3612 playing to mods
The only mods right now that I am 100% sure are compatible with 3.6.12 MVPs are Blue Planet/Blue Planet 2, Wings of Dawn and Vassago's Dirge. Past that I'm unsure.

 

Offline ziomik

  • 23
Re: Problem with mediavps_3612 playing to mods
so, should I maintain the version 3.6.10?

 

Offline General Battuta

  • Poe's Law In Action
  • 214
  • i wonder when my postcount will exceed my iq
Re: Problem with mediavps_3612 playing to mods
You should install 3.6.10 to mediavps, and 3.6.12 to mediavps_3612. Mods will automatically seek the correct version.

 

Offline ziomik

  • 23
Re: Problem with mediavps_3612 playing to mods
ah, ok.
I was not clear it.
thanks