Author Topic: Hacked Files Error  (Read 1334 times)

0 Members and 1 Guest are viewing this topic.

I've been messing around a little with multiplayer, but every time I launch it says that I have hacked ships.tbl and weapons.tbl

I've made no edits of my own, am patched to 1.04. I've tried reinstalling to no avail. Is this working as intended?

 

Offline headdie

  • i don't use punctuation lol
  • 212
  • Lawful Neutral with a Chaotic outook
    • Minecraft
    • Skype
    • Twitter
    • Headdie on Deviant Art
two things come to mind here.

1) the Diaspora tables haven't been validated with the multi system, though I could have sworn they were.

2) the tables have been validated but with the patching you are using a different version to the validated ones, in this case can I ask if you are using (Diaspora Original/version 1.0#)
Minister of Interstellar Affairs Sol Union - Retired
quote General Battuta - "FRED is canon!"
Contact me at [email protected]
My Release Thread, Old Release Thread, Celestial Objects Thread, My rubbish attempts at art

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Yeah, the hacked files warning is because we haven't validated the tables yet. We'll see about getting that done as soon as we can.
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]

 
Okay, cool. Thank you so much for the swift reply, I just wanted to be sure it wasn't something done wrong on my end.

Also, you guys are the best. I can't love this game enough.

 

Offline CenturionModel0005

  • 24
  • Original Centurion
Thanks you I was getting A message saying I have at least 1 hacked ship file I guess this is the same error