General FreeSpace > Multiplayer

Network Settings Not Saving

<< < (2/4) > >>

The network settings need to be set up in the Launcher. So just run wxLauncher and set them. You should be fine after that.

Bryan See:
But, I still get the same message in game saying that I have not defined my type of internet connection.

Which version of wxLauncher are you using? If you're using an older version, try 0.12-rc.2.

Bryan See:
I'm using 0.12-rc.2 version of wxLauncher. I'm using the latest nightly build of FSO.

I know topic is a bit old but I had the same problem using wxlauncher RC2 and checking the "use alternate registry path" fixed the issue for me (I thought that FSO no longer uses registry as of 3.8.0??)


[0] Message Index

[#] Next page

[*] Previous page

Go to full version