Hosted Projects - Standalone > Diaspora

[QUESTION] Stuck on first aiming mission :(

(1/2) > >>

Greetings forum ,

This is my first post, I just reinstalled FreeSpace 2 and got Knossos up and all the stuff, had been able to play with the Joystick and so, all the configuration worked but I've an issue and is that when I begin Diaspora Campaign I always get stuck on the first training mission, and is a stupid thing cause just says u have to press T to target but I get stuck not being able to continue on the tasks ...

I don't know what to do and I tried the usual stuff (uninstalling, reinstalling, etc.) but I can't get thru :(

If anyone has a clue, please share!

And thanks for reading! ;)

Is it a technical issue that you press a button on the keyboard and nothing happens? Is the mission broken?

The mission tasker says: "Target the Drone 2" and "Press T to Target" ok I press T and I cycle all targets and I stop on the Drone 2 ... it's no giving second task

Once I managed to get to next tasks but I got stuck on 4th task again, game not being able to continue to next tasks

I retried like 7 times and all the further I could go was that 4th task

Other mods and campa¬°gns like Archangel and Between the Ashes work great and I could do the training np

Is a weird thing indeed :)

Thanks for replying :)

Edit: First time I installed it gave me a weird error with FSO2open 3.8.1 not being able to launch so I went with FSO2 3.8.0 and worked

So does it work for you now?

No, that got me inside the mod but I found out some solution by installing and using FSO Multilock 3.8.1

It seems to fix the targeting issues and mission progress



[0] Message Index

[#] Next page

Go to full version