General FreeSpace > FreeSpace & FreeSpace Open Support

Problem with mediavps

(1/2) > >>


I used the FreeSpace Open JavaInstaller yesterday to download all available stuff. I'm running Freespace2 under linux now, great.

Now I want to have this improved look and tried the mediavps mod. When I loaded the mediavps directory, freespace crashes as soon as I want to load a mission:
ERROR: "Could not load WarpMap01 anim file" at fireball/fireballs.cpp:697

Well, then I tried to put single .vp files from mediavps to the main folder to find the cause. mv_core works, but mv_effects causes the error desrcibed above.
Moreover, mv_textures and mv_models don't make a crash, but I cannot see the models. When I go in the tech-center, most chips don't appear at all, some just some outer parts.

This files I have in mediavps:
data  mp-710_adveffects.vp  mp-710_effects.vp  mp-710_models.vp  mv_adveffects.vp  mv_core.vp  mv_effects.vp  mv_models.vp  mv_music.vp  mv_textures.vp  readme.txt

Help appreciated. First this must be solved, after that I will ask why most of the mods doesn't appear in my campaign-list

I got this problem on my old graphics card, what card do you use?



Well, I have an Radeon9600XT that runs with the OpenSource Radeon Driver.

I have this error-message, too:
"File radeon_mm.c function radeon_mm_alloc line 216
Ran out of GART memory (for 1048576)!
Please consider adjusting GARTSize option."

Thats strange? maby it's a driver bug? :wtf: open up the vps and check too see if there are any DDS files in them, then tell me which vps have them.

How to open the vp files under linux?


[0] Message Index

[#] Next page

Go to full version