General FreeSpace > FreeSpace & FreeSpace Open Support

How Many MVP Version do you Need?

(1/1)

Frak_Tastic:
Might be a dumb question, but I'll ask it anyways.  I have the following MVPS versions installed:

4.4.2
4.5.1
4.6.2
4.6.4
4.6.5
4.6.6

Can I blow out older versions, or should I keep them for compatability?

Nyctaeus:
Wrong forum. Questions related to MediaVPs should be asked here.

The answer is: Keep what you need for the mod you're playing/want to play. Many mods are not being maintained by anymody, so they still require legacy versions of the MVPs, but groups like FSCRP gradually update stuff to be playable on modern MediaVPs.

-Joshua-:
4.5.1 is currently still in use by BP Complete and mods that depend on that (although we're switching to the latest version with the next update).

all the 4.6.x mods aside from the latest one can be safely deleted. At the very worst, you'd have to redownload a set.

CT27:
I usually just keep the latest version of each MVP set (4.1.X, 4.2.X, etc.).

Personally I haven't seen where upgrading within one set breaks a mod, but sometimes mods won't work with the next set.

mjn.mixael:
That is correct. Patch upgrades are just bugfixes and should never break mods. So yes, you only really ever need the latest in that set.

Navigation

[0] Message Index

Go to full version