Hosted Projects - Standalone > Wing Commander Saga

Knossos installer?

<< < (2/5) > >>

I and I am sure others appreciate the work being done.

gevatter Lars:
A little late but thanks for the conversion. I will try it out.


--- Quote from: Admiral Nelson on January 13, 2018, 08:07:36 am ---The missions all work 99% now in regular FSO.  I've either replaced with a Standard SEXP or made a script to address anything else.  What's missing is the hide-ship-name stuff Admiral Ralwood mentioned he had in a WIP code branch, and the "force-battle-music" SEXP for which I don't have a solution at the moment -- thus a "beta" release.

--- End quote ---

I've tried WCSaga via the Knossos download page (I put all the files into a folder manually as I don't use Knossos yet...this was done years ago and I'm just trying the Knossos download of this campaign now)...and I've run into a couple relatively minor errors:

-The cutscenes don't play.  I tried starting the main Darkest Dawn campaign and that intro movie with the Hermes attack group didn't play.  Same with the movies in the WCSaga prologue.  The cutscenes don't play when I get to the right spot in the campaign or after certain missions.  They are there though.  I can watch them in the tech room...they just don't play in a normal campaign playthrough.

-It seems like the head shot segments of people (that show up in the upper left when they have dialogue) go fuzzy toward the end quite a bit more than in the original 'official' version of WCSaga.

Can either of these relatively minor errors be fixed?

Unfortunately I've run into a gamebreaking error in the Knossos version.  This was on the final Vega mission where you're supposed to escort the governor's convoy out of the system.  I do all that and I get to the final part of the mission.  I defeat the enemies attacking the Hermes and then get the objective to land on the Hermes.  Usually in this version of WCS the mission ends and you get the debriefing as long as you just go somewhere close to the Hermes' fighterbay.  But nothing happens.  I've tried flying through the Hermes and nothing happens...the mission won't end.

Am I supposed to be playing on a certain build or something?  Or does anyone have any suggestions? 

I would hate to have to ditch this version because it seems to do some things better than the 'official' WCSaga release (you can skip some long dialogue portions and you can timeskip to cover larger distances for example).

Admiral Nelson:
Don't use the dialogue skip in this mission.  See the known issues in the release thread.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version