Author Topic: Issue with "Into lion's den" mission  (Read 85 times)

0 Members and 1 Guest are viewing this topic.

Issue with "Into lion's den" mission
Hi!Sorry, I don't know if is this the correct topic for my problem. I've the retail version of Freespace2. I've installed with Knossos, last Open exe, with 4.5.1 MediaVPS, all packages installed. I'm arrived at "Into The Lion's Den"mission, but there's no Mara fighter...it is normal? I've an Ulysses fighter instead. When the mission load, an error appear on screen, "Can't find 4 ship classes, and, the current Campaign (Freespace2) isn't compatible with mods (GotyMissions-1.03 MjnMHs 1.4.5). What can I do for solve this? Thx a lot!!

 

Offline Strygon

  • 28
  • The Lunar Sage of Hardlight
    • Steam
Re: Issue with "Into lion's den" mission
Re-check integrity on the MVPS, there's almost certainly something gone haywire on your files when you installed em.
Makes missions sometimes.
Finished Projects: Operation: Cloak and Dagger

Current Projects: Scrolls Part 2 (FREDding), Dimensional Eclipse (Art),
The First Contact War, GTDr Amazon HTL

[23:22] strypolygon: andrew
[23:22] strypolygon: i have one favor to ask of you
[23:22] strypolygon: never try speaking german again
[23:23] Andrewofdoom: No.

[18:50] 島風改八百三: the duck has multipli
[18:50] 島風改八百三: many duck
[18:50] 島風改八百三: left side
[18:50] 島風改八百三: even side
[18:50] 島風改八百三: handle it

[21:34] MP-Ryan: Why on earth would you Google this
[21:34] The_E: why would you not

[06:46] Strigon: how big is a mini-campaign again?
[06:46] Asteroth: smaller than a campaign
[06:47 ]Strigon: thanks

 
Re: Issue with "Into lion's den" mission
Ok, thx!