Hosted Projects - FS2 Required > Dimensional Eclipse

Crash in mission c3:06

<< < (2/3) > >>

Dark Hunter:
I will third this error. It happens pretty much consistently. Mission goes fine, then the capship jumps in and instant CTD.

I've used about ten different builds on this mission, debug and otherwise, and the only one that it doesn't happen on is 3.6.13-INF-r7776.   Even occurs on 3.6.16, which up to this point had fewer errors than even the "author-recommended" builds in the release thread.

And before anyone asks for a debug build, the debug builds NEVER get that far in the mission. They always crash before it.

--- Quote from: FSW on January 04, 2013, 05:11:46 pm ---Is there a build that is known to work with Dimensional Eclipse?

--- End quote ---

r7776 seems to work best, but it's still not error-free. AFAIK, there are no builds that run DE without any errors.

This is more or less the same error as I get in stronghold. On another playthrough skipping chapter 2, I have ran into CTD difficulties in both C3:7 & c3:9.

C3:8 is so insanely difficult as stealth missions go that I didn't bother playing that either :-S

So want to enjoy this mod at it's full but have we got any idea at all what we can do to get it stable?

Are you using 1.1?

It should be far more stable (and easier). If AndrewofDoom didn't mess anything up, that is. :P

I'm afraid so, yes, I'm on FSO 3.6.18 (and tried older versions for completeness), DE 1.1, plus also tried the commns ani patch that was suggested elsewhere.

well idk then, all the crashes/errors reported should have been fixed for 1.1
"More or less the same", gonna need a debug log.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version