Hosted Projects - FS2 Required > Inferno

I can't play Nostos with the latest nightly

<< < (3/3)

Trivial Psychic:
I had an HD 5770 when I had my issues.

CT27:
I tried downloading a recent nightly (October 9, 2018) and have a question about something I saw in there.

After using 7Zip to extract the files, I looked in the folder and there were two folders along with all the files I normally transfer to the main FS2 folder:    "bin" and "platforms".

What do I do with those folders?  Do I just move those folders along with the other files into Games/FS2?

Nightmare:
I think the stuff in the bin and platforms is needed for QtFRED; if you use the regular FRED builds you don't need that stuff. Atleast I don't have them in my folder and didn't run into any errors so far.

CT27:
I tried reinstalling the graphics driver for my Radeon HD 6770.  That didn't work unfortunately.  With a recent nightly I'm still getting blank ships in the tech room and missions.

EDIT:  Would it help to know what settings I have checked in wxLauncher?

CT27:
I just tried various campaigns on my other computer (it has a slightly better Radeon HD 7660) and I still have the same problems of ships being blank in the techroom/missions.

Navigation

[0] Message Index

[*] Previous page

Go to full version