Hosted Projects - FS2 Required > Inferno

I can't play Nostos with the latest nightly

<< < (2/3) > >>

Rampage:
What are your hardware specs (and OS)?

Until something can be done, just revert to a previous nightly build.  Also have you tried any debug builds?

R

Trivial Psychic:
This is almost exactly what I encountered some time ago.  For me, the last build with basically no graphical problems (except for the Dark Avenger) was the build from Oct.31st of last year.  That said, I would get some functionality out of new builds, but only for a time.  Sometimes as few as one attempt, other times a build might work for a couple of weeks before suddenly throwing up rendering problems.  I never found an acceptable solution, that is until August when my PC started to fail on me and I ended up performing a $1600 (Can.) system rebuild.  Now, no graphics problems (yet :nervous: ).

CT27:

--- Quote from: Rampage on October 08, 2018, 08:29:22 am ---What are your hardware specs (and OS)?

Until something can be done, just revert to a previous nightly build.  Also have you tried any debug builds?

R

--- End quote ---

The debug build was what I used to post the log (IIRC that was proper procedure).


I'm using a 64-bit W7 system.

Trivial Psychic:
What's your video card?

FrikgFeek:
HD 6770 according to the log. Since that supports OGL 4.5 I'm guessing the OGL drivers somehow got corrupted. Try doing a clean reinstall of the drivers for a start.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version