Hosted Projects - FS2 Required > Between the Ashes

Unable to play BTA

(1/3) > >>

Hello All.
 I am very new to all of this.
 I have the newest Knossos 0.14.3 installed and the media VPs are up to date.
 I think I ran the debug correctly and have a link to the log.

I can click the debug on the error message several times and the open cut sceen will start and then the main hall appears. I can not start a campaign as it crashes.
I am betting I have some set up wrong, I just have not been able to find the solution.

Any help would be greatly appreciated.


[attachment deleted to save space]

Go in to your Knossos settings and open the Knossos dropdown. Set Preferred engine stability to Nightlies and check the box that says Show Engine Builds in Mod List. Click Save.

Go the Explore tab and find FSO mod with the SCP logo and click update. After that's done, run BtA again.

Thank you that cleared up the error messages I was getting.
Now when it launches I have audio but the screen is black. If I hit escape I just get a cursor.
I found I have the same issues when I try to play the latest update to the mediaVP .
If I run the update just prior, the mediaVP runs fine.
All my other installs seem to be playable.
I just finished Echo Gate from the Shivans mod.

Thanks again.

Thanks again.

Then at this point we need a debug log.

In Knossos, hover your mouse over BtA or the MediaVPs and click the dropdown arrow that appears. Then click Run Fast Debug. This will run the game in a special build. When you get the black screen, exit the game. Go back to that same dropdown menu and click Upload Debug Log. Then paste the link here that it gives you.

Will do.


[0] Message Index

[#] Next page

Go to full version