Hosted Projects - FS2 Required > Blue Planet

Resolution Issue

<< < (2/2)

Thanks, tried the files and while I saw the menu for a split second, it just crashed out - tried 3 times.

Any thoughts?

I did find a fix - I just removed the main hall files and it opens the default FS2 menu and can just jump into missions.

fuuuck I gave you the in-dev version.  :banghead: - It refers to fonts that don't exist in BP main yet.

Please revert to the original files (try 'verifying' your install on knossos). Then, try the -center_res 2560x1440 command line option. You can set this in the "Global Flags" subset of your knossos settings screen, or go to BPC, press "FSO Settings" and set it there.

Okay, I've updated the files in the link I gave you with versions build from the actual release. These should help, or you could use the center_res command line option. Or both! Both is good.

So FSO atm has a pretty weird system where it assumes that you're using a triple-screen setup once you go beyond a certain widescreen aspect ratio, and as such divides your aspect ratio to 1/3rd. In your case, this puts the aspect ratio below that of 1024x768, which is causing our mainhall configuration to bug out.

The changed files now just don't check for aspect ratio for the 1024x768 main hall at all.
That's also where the -Center_Res command line option comes in: It allows you to override that aspect ratio weirdness.


[0] Message Index

[*] Previous page

Go to full version