Author Topic: Freespace Open latest opening zoomed in  (Read 3048 times)

0 Members and 1 Guest are viewing this topic.

Freespace Open latest opening zoomed in
Good evening everyone,

I have just installed Freespace Open using the latest installer. I chose the complete install. I have the gog version of freespace 2. All seems to have worked but when I open the game it's zoomed in to the top right corner so I can't see the whole screen. Vanila Gog version worked fine. Not sure what i'm doing wrong.

I am using the launcher and have browsed and selected fs2_open_3_7_0.exe but I have tried all the other EXE's in the folder and they do the same thing or crash.

I've tried different resolutions and messed about with my graphics settings but I can't get it to display properly. Even tried a different monitor as the one I was using was a TV. Didn't work on my standard monitor either.

I had the older version installed before this and that worked fine.

My graphics card is NVidia 560 Ti and I'm on Window 7 Ultimate 32bit.

Can anyone help?

Thanks


 

Offline General Battuta

  • Poe's Law In Action
  • 214
  • i wonder when my postcount will exceed my iq
Re: Freespace Open latest opening zoomed in
fs2_open.log

 
Re: Freespace Open latest opening zoomed in
Ok if you're asking me to post that log file; I don't seem to have one. Searched everywhere for it.

 

Offline General Battuta

  • Poe's Law In Action
  • 214
  • i wonder when my postcount will exceed my iq
Re: Freespace Open latest opening zoomed in
Whoops, sorry, screwed up the formatting (forgot the brackets)

Please post your fs2_open.log file.  Instructions on how to do this can be found in this post.

 
Re: Freespace Open latest opening zoomed in
Thank you.

Please see attached.

[attachment deleted by an evil time traveler]

 

Offline The E

  • He's Ebeneezer Goode
  • Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Freespace Open latest opening zoomed in
The issue may be that you're using the Windows magnification functions, or are using a high-dpi screen. FSO currently doesn't support those correctly, and so you'll have to dial back the magnification to 100%.

Sorry for the inconvenience.
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Freespace Open latest opening zoomed in
Thanks for the reply. I don't think i'm using Windows magnification and I'm sure my standard monitor does not have a high dpi. It's just a standard none HD monitor.

 

Offline niffiwan

  • 211
  • Eluder Class
Re: Freespace Open latest opening zoomed in
That's certainly weird. Could you answer a few more questions to assist in tracking down the issue?

1) What is your native monitor resolution?
2) Your log has the -window flag selected, have you tried without -window, or with -fullscreen_window?
3) Can you try adding "-res 1440x900" (or another preferred resolution) to the launchers' "Custom Flags"?
4) Lastly, could you please take a screenshot of the issue and attach it to a forum post?

Thanks
Creating a fs2_open.log | Red Alert Bug = Hex Edit | MediaVPs 2014: Bigger HUD gauges | 32bit libs for 64bit Ubuntu
----
Debian Packages (testing/unstable): Freespace2 | wxLauncher
----
m|m: I think I'm suffering from Stockholm syndrome. Bmpman is starting to make sense and it's actually written reasonably well...

 
Re: Freespace Open latest opening zoomed in
My native resolution is 1440x900. I have tried in a window and full screen in a window and it does the same. I'll try the flag you suggested and get a screenshot for you.
Thanks again.

 

Offline jr2

  • The Mail Man
  • 212
  • It's prounounced jayartoo 0x6A7232
    • Steam
Re: Freespace Open latest opening zoomed in
You might have high DPI settings, I'm pretty sure those can get turned on even with old 1024 x 768  CRT monitors. Check your Windows settings to be sure.

  
Re: Freespace Open latest opening zoomed in
Thank you all! You were indeed correct. My DPI was set to 150%. Setting to 100% solved my problem. Finally I can try out my new flight stick!