Hosted Projects - FS2 Required > Blue Planet

Attempt to load the mission failed

(1/2) > >>

Hello there!

I'm using GOG version of Freespace 2, my first time with Knossos.

I just started playing Blue Planet: War in Heaven and I finished the first mission.
- I couldn't see ship models in my targeting monitor (lower left screen)

When I press Play to go to the next mission 2, I get a pop-up window that says "Attempt to load the mission failed."
- tried to verify the files via Knossos -> no effect

Can anyone help me?


You need to run the mod with FSO 21.2.0 to get around the issue.

More info here:

Thank you so much for pointing me towards the right direction.

There is but one small problem - I have no option to select an older version of FSO.
There are just two lines of "FSO build" in the settings
- Select a valid build
- Mod default

Tried to search for the problem here on Hard-light, no answers.

[attachment deleted to save space]

You may need to install 21.2. Then attempt to set the version under FSO Settings for Blue Planet Complete again.

Visual Guide:
Hidden Text: Show

If it seems 21.2 is already installed or you install it and it still doesn't show then you can use the `Browse` button in FSO Settings to explicitly point knossos to the correct executable file.

Problem solved!

Thank you so much for a very well-explained guide how to get it work, jadeddragoon.
I really appreciate it!

(Now if only there was a way to skip the mission 3 Post Meridian)  :D


[0] Message Index

[#] Next page

Go to full version