Author Topic: Can't play  (Read 605 times)

0 Members and 1 Guest are viewing this topic.

Offline kiyoshi

  • 20
Hello, well like the subject says I can't play WOD. the game starts up without a problem but whenever I try to start a new game it crashes and I get this message:

Could not load WarpMap01 anim file

ntdll.dll! NtWaitForSingleObject + 12 bytes
KERNELBASE.dll! WaitForSingleObject + 18 bytes
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>
Fs2_open_Wings_of_Dawn-EX7.exe! <no symbol>
<no module>! <no symbol>
<no module>! <no symbol>

I've tried using the 5.5g launcher that came in the download and also the launcher used in the diaspora mod. I set my resolution to 1920X1080 and since I'm using windows 10 I've tried running the launcher on different compatibility settings. What can I do to get WOD to work?

 
Please post your fs2_open.log file.  Instructions on how to do this can be found in this post.
The good Christian should beware of mathematicians, and all those who make empty prophecies. The danger already exists that the mathematicians have made a covenant with the devil to darken the spirit and to confine man in the bonds of Hell.

 

Offline Spoon

  • Moderator
  • 212
  • ♪ ♬ ヾ(´︶`♡)ノ ♬ 淫画
Heya, sorry to hear you're having issues.
As Phantom Hoover already posted, a fs2_open.log generated with the debug build could help us figure this one out.
Urutorahappī!!

[02:42] <@Axem> spoon somethings wrong
[02:42] <@Axem> critically wrong
[02:42] <@Axem> im happy with these missions now
[02:44] <@Axem> well
[02:44] <@Axem> with 2 of them