Author Topic: No Valkyrie in final missions  (Read 2021 times)

0 Members and 1 Guest are viewing this topic.

Offline pahis

  • 23
  • Teekkari
No Valkyrie in final missions
If this topic has been before, dismiss this one.

When I get to the mission "Reaching the Zenith", Valkyrie is no longer found in ship selection. I'm only saying this because, you are trying to recreate Freespace 1 and Valkyrie was available to the very end (I have finished the original FS1 with it). Do anyone else have Valkyrie missing problems? Or do I just have a problem with FS1 port.

 

Offline Galemp

  • Actual father of Samus
  • Moderator
  • 212
  • Current projects: GVCa Tanen, Vasudan Imperium
    • Steam
    • User page on the FreeSpace Wiki
Re: No Valkyrie in final missions
Is it just that mission, or all missions after it?
If it's just for that mission it must have simply been a decision of the mission writer to disallow it.
"Anyone can do any amount of work, provided it isn't the work he's supposed to be doing at that moment." -- Robert Benchley

Members I've personally met: RedStreblo, Goober5000, Sandwich, Splinter, Su-tehp, Hippo, CP5670, Terran Emperor, Karajorma, Dekker, McCall, Admiral Wolf, mxlm, RedSniper, Stealth, Black Wolf...

 

Offline pahis

  • 23
  • Teekkari
Re: No Valkyrie in final missions
Is it just that mission, or all missions after it?
If it's just for that mission it must have simply been a decision of the mission writer to disallow it.

In  all missions after that.

 

Offline Goober5000

  • HLP Loremaster
  • Moderator
  • 214
    • Goober5000 Productions
Re: No Valkyrie in final missions
Did you switch any mods while playing the campaign?

It works for me, so it must be a problem with your install (or, if you're using SCP, a SCP bug).

 

Offline pahis

  • 23
  • Teekkari
Re: No Valkyrie in final missions
Did you switch any mods while playing the campaign?

It works for me, so it must be a problem with your install (or, if you're using SCP, a SCP bug).

Yes, I switched campaign once. I did it because of another problem. On my computer the FS1 port is very unstable. It can crash or lock-up anytime. When using basic FS2 on SCP, its stable (I tested this, I could play FS2 till I quit, FS1 gives me usually a crash per every second mission). I do use the SCP.

Shouldn't this also affect to the availability of the Apollo and Athena, the campaign switching issue i mean?

I suspect something else. I have figure it out somehow.

 

Offline pahis

  • 23
  • Teekkari
Re: No Valkyrie in final missions
Sorry. My mistake.

I have switched mods, not campaigns, although I say diffenrent in my previous post.

EDIT

Reinstalled FS1 port. Now the ship is there. All fixed.
« Last Edit: April 11, 2006, 06:57:03 am by pahis »

  
Re: No Valkyrie in final missions
Did you switch any mods while playing the campaign?

It works for me, so it must be a problem with your install (or, if you're using SCP, a SCP bug).

Yes, I switched campaign once. I did it because of another problem. On my computer the FS1 port is very unstable. It can crash or lock-up anytime. When using basic FS2 on SCP, its stable (I tested this, I could play FS2 till I quit, FS1 gives me usually a crash per every second mission). I do use the SCP.

Shouldn't this also affect to the availability of the Apollo and Athena, the campaign switching issue i mean?

I suspect something else. I have figure it out somehow.

I also get CTDs every few missions (and only in the Port) I'm not sure why.