Author Topic: Bug in Freespace Port  (Read 1891 times)

0 Members and 1 Guest are viewing this topic.

cs.norton

  • Guest
I was just playing the original Freespace missions in Freespace port when I encountered a bug in the 5th training mission, the one where you do shield management and learn how to use the interceptor.

As soon as I start the mission, it shows my secondary weapons bank as being empty.  Even using cheat codes I can't change it.  Since I don't have secondary weapons, I can't progress in the training.

Any help?

Thanks.

 

Offline Galemp

  • Actual father of Samus
  • Moderator
  • 212
  • Current projects: GVCa Tanen, Vasudan Imperium
    • Steam
    • User page on the FreeSpace Wiki
This is a known bug... I dunno how it got there. In fact I don't remember the training missions being there at all.

This will be addressed in the next Port release, which is coming up soon. For now, you can skip the training (there's a button that will let you do that.)
"Anyone can do any amount of work, provided it isn't the work he's supposed to be doing at that moment." -- Robert Benchley

Members I've personally met: RedStreblo, Goober5000, Sandwich, Splinter, Su-tehp, Hippo, CP5670, Terran Emperor, Karajorma, Dekker, McCall, Admiral Wolf, mxlm, RedSniper, Stealth, Black Wolf...

 

Offline ShadowGorrath

  • Not funny or clever
  • 211
Hijacking thread now

During the patrol around the three nodes, after Vasuda is nuked, the transports go to different nodes than they say.

 

Offline Galemp

  • Actual father of Samus
  • Moderator
  • 212
  • Current projects: GVCa Tanen, Vasudan Imperium
    • Steam
    • User page on the FreeSpace Wiki
here I sit, wishing I had global moderator privileges...
"Anyone can do any amount of work, provided it isn't the work he's supposed to be doing at that moment." -- Robert Benchley

Members I've personally met: RedStreblo, Goober5000, Sandwich, Splinter, Su-tehp, Hippo, CP5670, Terran Emperor, Karajorma, Dekker, McCall, Admiral Wolf, mxlm, RedSniper, Stealth, Black Wolf...