Author Topic: Typhon freeze-up even after patch has been applied  (Read 1633 times)

0 Members and 1 Guest are viewing this topic.

Typhon freeze-up even after patch has been applied
Hey guys,

I'm encountering the infamous freeze-up upon loading the PVD Typhoon in the Tech Room, even after I've put the FS1_Patch.vp file in the fsport-mediavps folder, which was supposed to fix it.

I've tried clearing the cache, but to no avail.

Here's the debug log, from when I reproduced this bug: http://pastebin.ca/2107290

Any ideas of what could be wrong?

Cheers!

EDIT: Also, to be clear, I'm using the release version of 3.6.12 and the 3.6.12 mediavps, as well as FSPort 3.3 with it's related mediavps.
« Last Edit: January 29, 2012, 03:21:13 am by Skafsgaard »

 

Offline Cobra

  • 212
  • Snake on a Cain
    • Minecraft
    • Skype
    • Steam
    • Twitter
Re: Typhon freeze-up even after patch has been applied
BLARGH. Use the 3.6.14 RC4, not 3.6.12 Final. http://www.hard-light.net/forums/index.php?topic=79747.0

Is the music still playing when you load the Typhon? Depending on your computer it's probably taking a long time to load.
To consider the Earth as the only populated world in infinite space is as absurd as to assert that in an entire field of millet, only one grain will grow. - Metrodorus of Chios
I wept. Mysterious forces beyond my ken had reached into my beautiful mission and energized its pilots with inhuman bomb-firing abilities. I could only imagine the GTVA warriors giving a mighty KIAAIIIIIII shout as they worked their triggers, their biceps bulging with sinew after years of Ivan Drago-esque steroid therapy and weight training. - General Battuta

 

Offline The E

  • He's Ebeneezer Goode
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Typhon freeze-up even after patch has been applied
It is freezing up while regenerating the cache file. Just let it work for a bit. And yes this may take quite a bit of time.
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Typhon freeze-up even after patch has been applied
Yes, the music is still playing.
I thought it might've just been generating the cache file as well. But I left it running for a minute or two, and nothing happened.
In comparison, loading the Karnak the first time only took around 10 seconds.

But I'll try leaving it for 5 minutes, before I terminate the process, just to make sure.

I just wouldn't expect it to take so long, as I have an Intel i7-2630QM CPU @ 2GHz, 8 GB of RAM and an NVIDIA GeForce GT 540M graphics card. But we'll see.

I'm hoping the issue can be resolved without switching to the 3.6.14 RC, as I prefer to use a final release version, rather than run into an unexpected bug.

Thanks for your suggestions, though. If it doesn't work, I hope you got more coming. :)

EDIT: Disregard. It was in fact just caching. After two minutes it finished it's business.
Thanks for the help!
« Last Edit: January 29, 2012, 04:07:49 am by Skafsgaard »

 

Offline Cobra

  • 212
  • Snake on a Cain
    • Minecraft
    • Skype
    • Steam
    • Twitter
Re: Typhon freeze-up even after patch has been applied
Dude, 3.6.12 is outdated, and RC4 is the most stable release yet. The only major bug that was found was in RC3 from (what I'm assuming) a goof and was fixed in RC4. Trust me, getting the newest build is a very, very good idea. :)
To consider the Earth as the only populated world in infinite space is as absurd as to assert that in an entire field of millet, only one grain will grow. - Metrodorus of Chios
I wept. Mysterious forces beyond my ken had reached into my beautiful mission and energized its pilots with inhuman bomb-firing abilities. I could only imagine the GTVA warriors giving a mighty KIAAIIIIIII shout as they worked their triggers, their biceps bulging with sinew after years of Ivan Drago-esque steroid therapy and weight training. - General Battuta