Author Topic: Awakening of the beast demo glitch.  (Read 202 times)

0 Members and 1 Guest are viewing this topic.

Awakening of the beast demo glitch.
Hi there everyone!

I have recently started with TBP and loving it so far. I have tried playing the 'awakening of the beast demo' and have run into a problem. After the multi-part mission where you defend the omega from rogue starfuries (friendlies in the sights?) I get a static screen that appears to be a star filed with nebulae. I can still hear my ship's sounds if I fire weapons, use afterburners etc. After a while I then get the mission failed screen.

I'm guessing this is a bug. Any ideas what I should do? Cheers.

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Re: Awakening of the beast demo glitch.
Which versions of TBP do you have? Are you using Zathras? I'm currently away from my main machine so I can't check things myself but that should help narrow things down.
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]

 
Re: Awakening of the beast demo glitch.
Hi there! No 100% sure. The launcher says 5.5b, and I tried the demo with both Zatharas and HTL and go the same problem. I keep getting odd error messeges when I fire up the launcher, but so far everything else works fine, so I'm not sure what they relate to.

 
Re: Awakening of the beast demo glitch.
I just realised I had two versions of zathras. I'll try the newer 2.8 version and see if I have any more luck with that.

 

Offline 0rph3u5

  • 211
  • Reality is the finest flesh...
    • Steam
    • Twitter
Re: Awakening of the beast demo glitch.
*lurks in the corner, hoping he doesn't have to fix something about a nearly 10 year-old mission*
"As a rebellion fails, a search begins."
- The Lost Generation - Ashcroft coming soon -

"One day every reputation must be tested."
- The Lost Generation - Jarin coming soon -

"One choice seperates heroism from villany."
- The Lost Generation - Santiago coming soon -


"...because they are not Dragons."

 
Re: Awakening of the beast demo glitch.
Tried with Zathras 2.8, and same problem. Is there a direct download link for the demo, perhaps my install was corrupted somehow?

 

Offline PIe

  • 27
  • GTVA POLICE
    • freespace3.com
Re: Awakening of the beast demo glitch.
You could try the fixes outlined in this thread:
https://www.hard-light.net/forums/index.php?topic=94672.0
[6:23 PM] PIe: why do I have the feeling that I shouldn't be able to give orders to 22nd armored hq
[6:24 PM] Axem: 22nd armored hq, i order you to get me a cup of coffee
[6:24 PM] PIe: and donuts
[6:24 PM] PIe: BECAUSE THIS IS THE GTVA POLICE
[6:25 PM] Axem: :O
[6:25 PM] Axem: am i under arrest
[6:26 PM] [`_`]/: no, just please step out of the myrmidon
[6:26 PM] [`_`]/: you have so much to fred for

 
Re: Awakening of the beast demo glitch.
Thank you :-)