Modding, Mission Design, and Coding > The Modding Workshop

Jaded's ModPacks

<< < (7/7)

jadeddragoon:

--- Quote from: Amakesh on November 08, 2021, 07:26:47 am ---If i try to install, i get an error "I'm sorry but you won't be able to install "Jaded's Blueplanet" because "FSO" is missing!"

--- End quote ---

Could you go into knossos settings  > Knossos > and make sure you have "Show Engine Builds In Mod List" checked and click save. Then, under the Explore tab, find "FSO", click Details, and select "21.2.0" from the drop down at the upper left. You should either see a blue "Update" or a blue "Install" button.

Please let me know which one it shows for you. And if it shows the install button go ahead and install FSO 21.2.0, that should resolve your issue.

VISUAL WALKTHROUGH:
Hidden Text: Visual Walkthrough • Show

The current release of Blueplanet does not work on FSO 21.4.0, so 21.2.0 is required instead. Jaded's BPC enforces this restriction and, apparently, knossos doesn't handle that well.

Amakesh:

--- Quote from: jadeddragoon on November 08, 2021, 12:39:38 pm ---
--- Quote from: Amakesh on November 08, 2021, 07:26:47 am ---If i try to install, i get an error "I'm sorry but you won't be able to install "Jaded's Blueplanet" because "FSO" is missing!"

--- End quote ---

Could you go into knossos settings  > Knossos > and make sure you have "Show Engine Builds In Mod List" checked and click save. Then, under the Explore tab, find "FSO", click Details, and select "21.2.0" from the drop down at the upper left. You should either see a blue "Update" or a blue "Install" button.

Please let me know which one it shows for you. And if it shows the install button go ahead and install FSO 21.2.0, that should resolve your issue.

VISUAL WALKTHROUGH:
Hidden Text: Visual Walkthrough • Show

The current release of Blueplanet does not work on FSO 21.4.0, so 21.2.0 is required instead. Jaded's BPC enforces this restriction and, apparently, knossos doesn't handle that well.

--- End quote ---

Ok, I installed FSO 21.2.0, but it does not helped. Error persists. Even if i go to home->FSO->details and choose version 21.2.0 there is no option to save changes or something like that, so if i go back to home it automatically changes the FSO version back to newest..

Xantosh:
1st of all, thanks for compiling these mods so far all the comments on here have helped fixed any issues that have cropped up except for one, in FSP playing the original Descent Freespace campaign i get no narrative voices or briefing voices (i can use the auto tts built into Knossos but that only applies to mission briefings!

jadeddragoon:

--- Quote from: Xantosh on November 22, 2021, 08:11:59 pm ---1st of all, thanks for compiling these mods so far all the comments on here have helped fixed any issues that have cropped up except for one, in FSP playing the original Descent Freespace campaign i get no narrative voices or briefing voices (i can use the auto tts built into Knossos but that only applies to mission briefings!

--- End quote ---

Make sure you have the "stu" package from Freespace Port MediaVPs installed. Knossos sometimes leaves off required packages and that package, i believe, is the one for voices.

Glad everything else is working for you.  :)


--- Quote from: Amakesh on November 09, 2021, 07:30:22 pm ---
--- Quote from: jadeddragoon on November 08, 2021, 12:39:38 pm ---
--- Quote from: Amakesh on November 08, 2021, 07:26:47 am ---If i try to install, i get an error "I'm sorry but you won't be able to install "Jaded's Blueplanet" because "FSO" is missing!"

--- End quote ---

Could you go into knossos settings  > Knossos > and make sure you have "Show Engine Builds In Mod List" checked and click save. Then, under the Explore tab, find "FSO", click Details, and select "21.2.0" from the drop down at the upper left. You should either see a blue "Update" or a blue "Install" button.

Please let me know which one it shows for you. And if it shows the install button go ahead and install FSO 21.2.0, that should resolve your issue.

VISUAL WALKTHROUGH:
Hidden Text: Visual Walkthrough • Show

The current release of Blueplanet does not work on FSO 21.4.0, so 21.2.0 is required instead. Jaded's BPC enforces this restriction and, apparently, knossos doesn't handle that well.

--- End quote ---

Ok, I installed FSO 21.2.0, but it does not helped. Error persists. Even if i go to home->FSO->details and choose version 21.2.0 there is no option to save changes or something like that, so if i go back to home it automatically changes the FSO version back to newest..

--- End quote ---

I have released an update for the BPC ModPack that should fix this for you. Apparently knossos has yet another bug and I was relying on it not to. Should have tested it better. Just make sure to set the build version for BPC to 21.2 after installing it.

Navigation

[0] Message Index

[*] Previous page

Go to full version