Community Projects > The FreeSpace Upgrade Project

Freespace Upgrade 4.4.x Discussion Thread

<< < (3/3)

Simply don't install the mainhalls pack. It's entirely optional.

I tried! But it says that the Mainhalls are required and refuses to start.

Primero Ultimo:
Hello all, apologies for bumping the thread.

First of all - allow me to shout out a huge thanks to all developers, modders, and all of the community who made this project possible and keep it alive to today's day.
Your hard work and dedication are strongly appreciated.

That being said, I have a problem at the very start of the game.

1) Downloaded an GOG copy of FS2 game.

2) Installed Knososs, all checks out.

3) Installed Media VPS 4.4

4) Game starts, runs. The cut scenes are original game ugly, but the starting interface room is nice and polished.

.... and this is where the problems start.

Here is a screenshot of my in game "Options" page


As you can see, it looks like it's been cut out....and that's because it is.

So what are we talking about here? Wrong resolution? Current desktop settings are Full HD.

All the tabs, all the menus I cannot point and click with the pointer, but I must "guess" it as I hover somewhere in blank space of the start menu.

I imagine it's an resolution problem?

Hopefully someone will reply to this.

Thanks in advance...

Primero Ultimo:
Just one more quick message from me....
... when starting the game via original "Launch Freespace 2.exe" file,
the main hall loads up normally, although at old, non improved textures.

See in the link

However, when opening the mod via Knossos, it looks like this:

I just realized that the Mjn Mixaels HD halls have been installed.... gonna try removing it and see what happens.

* Update # 1 - nothing happens - with or without the Mjn HD pack the disproportion is the same

** Update # 2 -  found the problem -  sort of a hardware issue.

My current setup is a Dell laptop, plugged into a 2k display (2560*1080 resolution)

However, to reduce the load and overheating on the system hardware, I'm mostly keeping it at Full HD resolution.

To cut the story short - once I've upscaled to 2k resolution, the Main Hall is fine, the mouse pointer hovers fine, with no discrepancy,
I can log into the Campaign mission.... basically all is fine.

However, when I've tried to disconnect the external monitor,
and run the game via laptop's Full HD display, again the disparity is there.

So, in order to not to break anyone's balls, I guess I'll just give some more time to the game
until I finally assemble my desktop rig and play it as it should be played.

Thank you all and apologies for nagging you.


[0] Message Index

[*] Previous page

Go to full version