Author Topic: I think I done killed BP (oops)  (Read 687 times)

0 Members and 1 Guest are viewing this topic.

Offline Iain Baker

  • 29
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
I think I done killed BP (oops)
So BP is saying this when I try to launch it. "BPC 3.0.4 requires FSO which is missing >=22.1.0-20220507"


I think I might have broken something when backing up and moving files. oops  :lol:

Any idea how I should fix it?

Cheers
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please messege me at [email protected]

 
Re: I think I done killed BP (oops)
Sounds like a weird Knossos issue, on the face of it that it hasn't found an appropriate FSO build. Have you tried clicking the 'modify' option to see what FSO package is required for BPC? Sorry about the late reply.
The good Christian should beware of mathematicians, and all those who make empty prophecies. The danger already exists that the mathematicians have made a covenant with the devil to darken the spirit and to confine man in the bonds of Hell.

 

Offline Iain Baker

  • 29
  • 'Sup?
    • Steam
    • Twitter
    • NOMAD's Reviews
Re: I think I done killed BP (oops)
Good idea. Imanaged to fix it (at least it ooads now) by forcing it to use a more up-to-date buld. Cheers.
Wanna check out my video games, technology and media website? If so, visit; https://www.nomadsreviews.co.uk/

Interested in hiring my freelance writing, proof-reading, editing, SEO, TTSO, Web Development or Social Media Management services? If so, please messege me at [email protected]