Author Topic: AAAAAH!!!!! sry... need help!  (Read 1811 times)

0 Members and 1 Guest are viewing this topic.

Offline Gunteen6

  • 26
  • Don't let life get you down! Get up! Go!
    • S31-IKS Parent Boards
AAAAAH!!!!! sry... need help!
 :mad: when i try to launch INF:A it complains of a missing OpenAL32.dll

 :mad:  :mad: when i add said dll, it complains of a missing entry point. but all this ONLY on 3.6.9

on any other, it can't parse like 50 different table files and crashes
 
whats wrong?
Gunteen6 is now S31-Syntax! If I could change the name, I would!

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Re: AAAAAH!!!!! sry... need help!
The OpenAl installer is in the 3.6.9 release thread:
http://www.hard-light.net/forums/index.php/topic,44291.0.html

You'll need to be more specific on what type of error message your getting.

 

Offline Gunteen6

  • 26
  • Don't let life get you down! Get up! Go!
    • S31-IKS Parent Boards
Re: AAAAAH!!!!! sry... need help!
mmmmmm ok
Gunteen6 is now S31-Syntax! If I could change the name, I would!