Author Topic: GTD Hecate 2  (Read 5063 times)

0 Members and 1 Guest are viewing this topic.

Offline Razor

  • 210
Quote
Originally posted by Apothess
Woomiester is helping with the TBL but the model its self is mine so if anyone wants it they should ask me. :nod:


OK Here goes. May I have the MOD please. I really need that MOD. The ordinary Hecate doesn't fit nicely to the Spectre's description and properties.

BTW, Spectre is the main ship in the DE campaign.

 
Yes you can have it Razor, Skippy are you wanting the just the model or the model and tbl?
"For 10,000 years we have thought the
long war and our hatred still knows no
succour. Those who have defied us shall
feel the full wrath of Chaos..."
-Abaddon the Despoiler.

 

Offline Skippy

  • 210
  • It's not a bug, it's a feature™
    • FS/FS2 Campaigns List
Quote
Originally posted by Apothess
Yes you can have it Razor, Skippy are you wanting the just the model or the model and tbl?


I'm just wanting the model, but if you have the tbls, I would like to have them too :)
MACHINA TERRA | FS/FS2 Campaigns list
Specs: Core2 Duo 2GHz, 2GB DDR2, 160GB HD, gfg7700 (Asus G1 Laptop)
Q9550, 4GB DDR2, 2x500GB HD (RAID1), RHD4870, X48-DS6, Corsair 620HX (Desktop)

 

Offline Razor

  • 210
Quote
Originally posted by Apothess
Yes you can have it Razor, Skippy are you wanting the just the model or the model and tbl?


Thanks. Can you send it to me on the e-mail. The one I am using with this account.

Oh and please don't forget the ship tbl file.

 

Offline Razor

  • 210
OK I got it. Man it is so cool :D But it crashes the game quite often. Woomeister, I installed your ship TBL file but it still crashes the game :(

Any help?

 

Offline Woomeister

  • Infyrno Missile
  • Moderator
  • 213
    • Inferno SCP
Could be it's high poly count, works fine for me.

 

Offline Razor

  • 210
Hm i dunno :confused:

I have updated FS2 to the 1.2 so let's hope it will work now. Maybe it is the mission or something cause I tested it in only one mission.

BTW Check your e-mail. :nod:

 
It works fine for me as well no crashes or nothing, the only time my game crashes is when the TBL has to many entrys it will work for a while then crash try removing the ships you don't use and remove all the tech discriptions and see if that works
"For 10,000 years we have thought the
long war and our hatred still knows no
succour. Those who have defied us shall
feel the full wrath of Chaos..."
-Abaddon the Despoiler.

 

Offline Razor

  • 210
Works fine now. Thanks

The ships.tbl file is now 368 KBs in size.