Author Topic: WXlauncher install failing  (Read 283 times)

0 Members and 1 Guest are viewing this topic.

Offline ira210

  • 22
WXlauncher install failing
I am on ubuntu 20.10 and when atempting to compile the torrent it works up until the make commmand for the wx launcher. I have all dependences but it gives me the error /home/irabubley/source/diaspora/wxlauncher/code/controls/ModList.cpp:1168:69: error: operands to ‘?:’ have different types ‘wxCStrData’ and ‘const wxString’ any ideas on how to fix. I am using the torrent from hardlight.net. Earlier i accidentally posted this in the main forum as i'm new here

 

Offline karajorma

  • King Louie - Jungle VIP
  • Administrator
  • 214
    • Karajorma's Freespace FAQ
Re: WXlauncher install failing
You might want to try using Knossos instead as it's much more up to date than the torrent. wxLauncher isn't really supported these days while Knossos is still in development so if that also has problems someone should be able to help.
Karajorma's Freespace FAQ. It's almost like asking me yourself.

[ Diaspora ] - [ Seeds Of Rebellion ] - [ Mind Games ]