Hosted Projects - Standalone > WoD Archive

Weird CTD in the 11th mission of WoD main campaign (EMP)

<< < (2/2)

Usually lowering the graphics setting works for me


--- Quote from: Lykurgos88 on April 28, 2014, 05:28:11 am ---Luckily, removing Stranded.vp resolved the problem.  :) It's hard to understand why it even would cause a conflict, but it did.
--- End quote ---
Strange! But good that you found a way around the issue.

--- Quote from: Lykurgos88 on April 28, 2014, 05:28:11 am ---We also noticed that the cheat "skipmemymissionyo" cheat doesn't work properly. The destruction of legitimate process was anticipated, but for some reason it didn't allow to skip missions at all. Only the first mission was offered. Maybe the new pilot code has destroyed the functionality of this cheat?

--- End quote ---
I have never actually even used that cheat before. (Whenever I cheat, its to blow something up :p )

Sorry to bump a month old thread, but I had the same problem in M11, and if I couldn't remove stranded because the 3.7 pilot files didn't let me continue if I did. I completed the campaign just fine back on 3.6.14(in fact, switching back to the 3.6.14 RC4 still makes the mission run fine, but this isn't a real fix as 3.7 uses the new pilot files), so I thought maybe one of the new features is causing crashes. I fixed it by disabling specular and glow maps(The DEBUG also complained about .pof and ship table mismatches, not sure if this was intended). Then I started crashing on the Vega blockade cutscene(the one before M22), just before the Hertak flagship warped in. Tried switching to MediaVPs 2014 through the mod.ini, but it didn't really help. Not really having the patience to pin-point the problem this time I just disabled EVERYTHING and the cutscene stuttered through to completion.

I remember crashing on M11 on 3.6.18 too though, but I never bothered fixing it since I had completed the campaign already.

I also happen to have an ATI card(an R7970 to be specific), not sure if this problem is ATI-specific though.

Actually I did find the same problem back then, but lowering the graphics quality in the option usually helps.


[0] Message Index

[*] Previous page

Go to full version