FreeSpace Releases > Mission & Campaign Releases

RELEASE: The Battle of Neptune

<< < (14/15) > >>

manwiththemachinegun:
So I uninstalled and reinstalled both BP complete and Battle For Neptune 2.1.0 and I'm still getting : "Requires Freespace Upgrade Media VPs which is missing!"

Is it looking for a specific pack? I have the core files installed. BP Complete works just fine. I'm using FS Open 21.4.0.

Dilmah G:
So I suspect this may be because BPC and the MVPs have been updated since. I would have a wild guess that BoN is probably looking for an old version of the MVPs that an older version of BPC was dependent on. I've just looked at Knossos and it doesn't appear to be looking for a specific version, but I also haven't tried to run it yet. I'm in the middle of uni exams but once I've finished those early next week I'll set a reminder to take a look at this in some more detail. My apologies!

manwiththemachinegun:

--- Quote from: Dilmah G on November 02, 2022, 12:32:20 am ---So I suspect this may be because BPC and the MVPs have been updated since. I would have a wild guess that BoN is probably looking for an old version of the MVPs that an older version of BPC was dependent on. I've just looked at Knossos and it doesn't appear to be looking for a specific version, but I also haven't tried to run it yet. I'm in the middle of uni exams but once I've finished those early next week I'll set a reminder to take a look at this in some more detail. My apologies!

--- End quote ---

All good man, school is important. For reference I tried installing all the optional files in 4.5.1 as well, and no dice. It still doesn't detect it.

Dilmah G:
I see, that's a pain!

The advice I got on discord is to try installing the latest version of Knossos if you haven't already, available here: https://www.hard-light.net/forums/index.php?topic=98391.0

At the very least it may give us a more specific error message to work with.

manwiththemachinegun:
So with Knossos 1.5 the message reads, "The Battle of Neptune (2.1.0_ launch error with Freespace Upgrade MediaVPs Package MV_Music of mod MVPS (*) couldn't be found!"

So I downloaded that packet for MVPS 4.6.7 and hey, the mod works! But it's really weird such an vital component is left unchecked by default. Thanks for the bughunt though!

As a spoiler review for the second mission: outstanding stuff. The voice acting was top notch and so was the story.

I honestly would play a whole mod set with a similar "hard sci-fi realism" approach to the original FS2 campaign. There's plenty of fertile ground and a good war drama is always appreciated.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version