General FreeSpace > Multiplayer

3.6.18 Multiplayer Setup, Schedule, and other Info V0.9 CURRENT AS OF Aug 19TH

<< < (23/26) > >>

@Chief: Yes. I've read your reply and tested your workaround on my end and it worked. So it really is a wxlauncher bug.

Siechtum, I posted in the Mantis ticket about a patch I made that's in the wxLauncher bug report about this bug. Could you test the patch?

You'll need to check out wxLauncher from trunk if you haven't already. The readme has the instructions on how to do it. The LMDE/Debian repos probably have a Mercurial client you can use.

You can then apply the patch by moving it to your wxLauncher folder and running this command:

--- Code: ---hg patch --no-commit fix_fs2openini_updating.patch

--- End code ---

Once you've tested it, could you post your results in the wxLauncher bug report if you have a Google account, or here if you don't have a Google account?


Solved the problems for me on OS X.

I downloaded the latest source for wxlauncher and compiled it again. The bug is gone for me. :-)

I wonder if any oldskool boys from squadwars are around, would be fun to fly few rounds again :)


[0] Message Index

[#] Next page

[*] Previous page

Go to full version