Author Topic: MediaVPs 2014?  (Read 861 times)

0 Members and 1 Guest are viewing this topic.

Offline Tarvis

  • 26
Can this mod use MediaVPs 2014 just by changing it in the mod.ini, coupled with the modified table file for FSPort-MediaVPs, or does it require more than that?

I'm playing through it and I got to The Wait so far with no trouble other than destroyers not having nameplates

 

Offline Macfie

  • 210
  • If somebody made a campaign I've probably got it
You will need the unofficial patch for the FSPort.
See this thread.
http://www.hard-light.net/forums/index.php?topic=86514.0
Normal people believe that if it isn't broke, don't fix it. Engineers believe that if it isn't broke, it doesn't have enough features yet.
The difference between Mechanical Engineers and Civil Engineers is:
Mechanical Engineers build weapons.  Civil Engineers build targets
An optimist sees the glass half full; the pessimist sees it half empty. An engineer sees that the glass is twice as big as it needs to be.

 

Offline Goober5000

  • HLP Loremaster
  • Administrator
  • 214
    • Goober5000 Productions
We're working on getting MediaVPs 2014 support implemented.  Until then, the only supported mediavps are 3.6.12.

You can use unofficial patches for 2014; just be aware that they are unofficial and not supported.