Author Topic: Knossos 0.13.3 on linux: critical error when installing some mod  (Read 853 times)

0 Members and 1 Guest are viewing this topic.

Knossos 0.13.3 on linux: critical error when installing some mod
Anybody's know how to fix this error I get when trying to install some mods? "A critical error occurred! Knossos might not work correctly until you restart it. The error has been reported and will hopefully be fixed soon."

Wich alternative do we have to this knossos super bugged installer?

 

Offline The E

  • He's Ebeneezer Goode
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Knossos 0.13.3 on linux: critical error when installing some mod
Please update Knossos to 0.14.0. RC3 and try again.
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Knossos 0.13.3 on linux: critical error when installing some mod
Please update Knossos to 0.14.0. RC3 and try again.
How? There is no Linux repository for anything further along than 0.13.3.

I and others have tried to build Knossos 0.14.0 locally, but the build dependencies in the Readme are out of date. I keep dying somewhere around undisclosed qt5 dependencies.

Knossos is an awesome piece of kit and a huge boon to the FSO scene. This cannot be overstated! But not all of us are code junkies for whom this is second nature. My last bit of code writing and compiling was back at university nearly 20 years ago.

I’m certainly willing to keep trying, but I for one need help.
"Wouldn't it be so wonderful if everything were meaningless?
But everything is so meaningful, and most everything turns to ****.
Rejoice."
-David Bazan