Author Topic: [Solved] Small HUD issue...  (Read 1316 times)

0 Members and 1 Guest are viewing this topic.

Offline Misery

  • 21
[Solved] Small HUD issue...
I just recently bought Freespace 2 after stumbling into the Freespace Open mod while looking for mods for Supreme Commander:FA.  lol

I LOVE this game!  And it's even better with the graphical addons.  Everything worked great on the first try!  But... There is a FPS thing in the upper left and several lines displaying things such as video memory and other stuff in the upper right.  The FPS one isn't a huge deal.. But the stuff in the upper right is blocking my radio commands.  Is there a way to disable the FPS and the memory monitoring stuff there so I can see what I'm doing?  Thanx in advance. :)
« Last Edit: September 27, 2010, 04:55:00 am by Jeff Vader »

  

Offline The E

  • He's Ebeneezer Goode
  • Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Simple. Use the FSO exe that has an "r" in the filename (like fs2_open_3_6_12r_INF.exe) instead of the "d" version.
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 

Offline Misery

  • 21
HAHAHAHAHA!!! OMG... I was looking at everything I could think of, but couldn't find anything for it in options or anywhere else!  Such an easy fix, like I thought it would be.  Thanx!  :D