Author Topic: Stuttering!  (Read 6140 times)

0 Members and 1 Guest are viewing this topic.

Offline Macfie

  • 210
  • If somebody made a campaign I've probably got it
While the head ani is displayed, the FPS gauge does not change for me but if I try to turn the ship the movement is choppy.  It stops if I disable vsynch but then I have problems with tearing.
Normal people believe that if it isn't broke, don't fix it. Engineers believe that if it isn't broke, it doesn't have enough features yet.
The difference between Mechanical Engineers and Civil Engineers is:
Mechanical Engineers build weapons.  Civil Engineers build targets
An optimist sees the glass half full; the pessimist sees it half empty. An engineer sees that the glass is twice as big as it needs to be.

 

Offline Fury

  • The Curmudgeon
  • 213

 

Offline Zacam

  • Magnificent Bastard
  • Administrator
  • 211
  • I go Sledge-O-Matic on Spammers
    • Minecraft
    • Steam
    • Twitter
    • ModDB Feature
Herra: Funny, that nearly exactly describes the theory I had about the issue on IRC earlier.

technopredator: The issue has nothing to do with respective hardware or running applications, so a comparison of Task Manager would reveal nothing of any pertinent use.
Report MediaVP issues, now on the MediaVP Mantis! Read all about it Here!
Talk with the FSU on #SCP-FSU Talk with the SCP on #SCP
"If you can keep a level head in all this confusion, you just don't understand the situation"

¤[D+¬>

[08/01 16:53:11] <sigtau> EveningTea: I have decided that I am a 32-bit registerkin.  Pronouns are eax, ebx, ecx, edx.
[08/01 16:53:31] <EveningTea> dhauidahh
[08/01 16:53:32] <EveningTea> sak
[08/01 16:53:40] * EveningTea froths at the mouth
[08/01 16:53:40] <sigtau> i broke him, boys

 
In this topic I described a rather similar problem, with the difference that "Freespace 2 stopped working" when it happened.

After some testing I found a solution for my problem, in setting various compatibility flags in the properties of the .exe. After I initially tried 4 options I narrowed it down to two:

  • campatibility mode: Windows 7

(which stands for Windows 7 32bit I guess, so it might help those who, like me, run a 64bit Windows)

  • run as administrator

Since running the .exe with these compatibility flags I had no more crashes. It might not help with the "lag", but I figured I'd mention it anyway, just in case...;)
GODzilla™