Author Topic: [solved]Can't Launch Mods  (Read 1134 times)

0 Members and 1 Guest are viewing this topic.

[solved]Can't Launch Mods
My copy of FS2 is from GOG

I installed FSO and all the other necessary software according to the directions posted here:

Then I downloaded the media vp's found here:

I put the vp's into c:/games/freespace2/mediavps_3612

When I load up the launcher, and click browse, I can select the mediavps_3612 folder, but there is nothing in it.  I do have the mod.ini file in the mediavps_3612 folder, and it reads as follows:

modname      = MediaVPs 3.6.12;
image255x112 = FSU-MVP.bmp;
infotext     = Freespace II - MediaVPs 3.6.12;
website      =;
forum        =;

primarylist  = ;
secondarylist = ;

Any idea what I may be doing wrong here?  I've scoured the forums, but I cant find any other post with this specific problem.  I usually hate to ask for directions (even at the gas station) but I'm totally stumped here.  Any help is greatly appreciated!
« Last Edit: November 05, 2012, 08:08:01 pm by Moonshine Wallace »


Offline niffiwan

  • 211
  • Eluder Class
A debug log would help here, see my sig for how to create one.

Also, I'm not sure what you mean by "there is nothing in the mediavps_3612 folder when you select it in the launcher".  Do you mean that you're selecting c:/games/freespace2/mediavps_3612
in the "basics settings" tab in wxlauncher?  If so, then you need to select c:\games\freespace2 in that tab (then select the appropriate FSO executable) and select mediavps_3612 in the mod tab. 
Creating a fs2_open.log | Red Alert Bug = Hex Edit | MediaVPs 2014: Bigger HUD gauges | 32bit libs for 64bit Ubuntu
Debian Packages (testing/unstable): Freespace2 | wxLauncher
m|m: I think I'm suffering from Stockholm syndrome. Bmpman is starting to make sense and it's actually written reasonably well...


Offline General Battuta

  • Poe's Law In Action
  • 214
  • i wonder when my postcount will exceed my iq
I just want to make sure that you installed the GoG edition of FreeSpace 2 to C:\games\freespace2, rather than its default install location.

I have the GOG version of FS2 installed to c:/games/freespace2.  I got it working though.  The solution was to go to the MOD tab in the launcher, and select the VP's from there.  In the instructions posted, it said to select the mods from the "Browse" button (I think). 

Thanks for the help though, the game looks great!