Author Topic: MediaVPS 2014 Causing Crashes in Multiple Missions  (Read 1761 times)

0 Members and 1 Guest are viewing this topic.

Offline Andalis

  • 23
MediaVPS 2014 Causing Crashes in Multiple Missions
I'm not sure if this has been posted/discussed before, but I'm wondering if a solution is available.

I'm using MediaVPS 2014 with FS2_open 3.7.2 RC4 SSE, running at 1920x1080 32-bit with all settings set to high or equivalent. I have encountered crashes in several campaign missions. First crash happened in Roman's Blunder. Second in A Lion at the Door, and the third occurred in The Great Hunt. I decided to run the Debug version of 3.7.2 SSE during Great Hunt to see if I could catch the bug to show to you guys, but no crash occurred this time. I'm gonna include my log file anyway in case there's something in there that might indicate a problem with the non-debug version of the client. Thanks!



[attachment kidnapped by pirates]

 

Offline Andalis

  • 23
Re: MediaVPS 2014 Causing Crashes in Multiple Missions
Update: Reading around and doing a little more looking, I've noticed that the game only seems to crash when a beam is charging or about to fire, so it looks like I'm getting that Beam Bug others have been experiencing. Crash happens with nighly build r11170. No crashes have happened with the debug clients.

 

Offline procdrone

  • Formerly TheHound
  • 29
  • Balance breaker! Thats me!
    • Steam
Re: MediaVPS 2014 Causing Crashes in Multiple Missions
That is the bug that I am also experiencing.
--Did it! It's RELEASED! VeniceMirror Thread--

 

Offline Goober5000

  • HLP Loremaster
  • 214
    • Goober5000 Productions
Re: MediaVPS 2014 Causing Crashes in Multiple Missions