Author Topic: Light Texture Issue  (Read 846 times)

0 Members and 1 Guest are viewing this topic.

Light Texture Issue
I'm running MediaVPs 2014, FS2O 3.7.4 RC 2, and my drivers are up to date, I've played around with all the flags in wxlauncher, and I still can't quite figure out why I have this issue with the nav lights where they appear as a square texture. Anyone have any ideas why it looks like this?



I can provide more info as needed but I'm counting on it being a known and easy fix for now.
« Last Edit: June 09, 2016, 01:25:07 am by Amastoll »

 

Offline niffiwan

  • 211
  • Eluder Class
Re: Light Texture Issue
Try the suggestion in this thread:
http://www.hard-light.net/forums/index.php?topic=91073.0

Quote
Advanced Settings -> Enable PostProcessing
Advanced Settings -> Enable soft particles

That's the best solution for now without getting into modding.
Creating a fs2_open.log | Red Alert Bug = Hex Edit | MediaVPs 2014: Bigger HUD gauges | 32bit libs for 64bit Ubuntu
----
Debian Packages (testing/unstable): Freespace2 | wxLauncher
----
m|m: I think I'm suffering from Stockholm syndrome. Bmpman is starting to make sense and it's actually written reasonably well...

 
Re: Light Texture Issue
Try the suggestion in this thread:
http://www.hard-light.net/forums/index.php?topic=91073.0

Quote
Advanced Settings -> Enable PostProcessing
Advanced Settings -> Enable soft particles

That's the best solution for now without getting into modding.

Thank you! This is exactly the kind of answer I was hoping for, I tried the flags individually but didn't think to do that. I can go back to being immersed now :)