Author Topic: [Knossos 0.13.3] Problem with the installation on Mac OSX 10.14.6  (Read 470 times)

0 Members and 1 Guest are viewing this topic.

Offline Lynx_K

  • 21
[Knossos 0.13.3] Problem with the installation on Mac OSX 10.14.6
Hello everybody,
I had some problems with the installation of FSO on a MacBook.
The first time I tried, nothing happened, I just visualized the message "FSO is launching..." for a few seconds. So I tried to install again everything, but nothing has changed.

Therefore I tried to search a solution in the forum, but I couldn't solve the problem. I followed the instructions found HERE and HERE, and in other posts but without good results.

After changing the Joystick setup in the setting (No Joystick *) my problem changed, now I get the same error message as the others users, with the "return code:-6".

I set my preferred stability to nightly, saved the change and updated FSO, but nothing has changed.

If I try to run a fast debug I get this error code: Starting /Users/Lynx/Games/Freespace/bin/FSO-3.8.1-20200128/macosx/ failed! (return code: -6)

Thank you for the help!

*: if I plug a joystick, the system recognizes it properly, but I return to the previous problem, when I click Play nothing happens, except for the fast message "FSO is launching..."