Author Topic: Mouse cursor Not appearing in game  (Read 478 times)

0 Members and 1 Guest are viewing this topic.

Mouse cursor Not appearing in game
When I play Freespace my mouse cursor won't appear on screen. How do I fix it to see where my cursor is. I currently move my mouse slowly to find out where i am by making the icons light up.

 

Offline The E

  • He's Ebeneezer Goode
  • Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Mouse cursor Not appearing in game
Does this problem also appear in windowed or windowed fullscreen mode?
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Mouse cursor Not appearing in game
How do I get it to go in windowed mode/fullscreen?

 

Offline The E

  • He's Ebeneezer Goode
  • Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Mouse cursor Not appearing in game
Let's make sure we're talking about the same thing first. Are you talking about playing FreeSpace or FreeSpace 2? If FS2, are you using Knossos?
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Mouse cursor Not appearing in game
Original Freespace. Using Knossoss

 

Offline The E

  • He's Ebeneezer Goode
  • Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Mouse cursor Not appearing in game
Use this to go to the commandline settings for a mod:


In the options menu that now appears, set Flag list type to "Gameplay". "Run in window" and "Run in fullscreen window" should be the first two options there.
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Mouse cursor Not appearing in game
When I pull up Game play these are the only options it gives me.

Use 3D models for ship selection
Use 3D models for weapon selection
Enable 3D warp
Enable flash upon warp
Disable interrupting autopilot
Stretch interface to fill screen

Mode build only allows me to select Mod Default.

 

Offline The E

  • He's Ebeneezer Goode
  • Moderator
  • 213
  • Nothing personal, just tech support.
    • Steam
    • Twitter
Re: Mouse cursor Not appearing in game
First, make sure you're using Knossos 0.14.0

In the general Knossos options menu (reachable through the gear icon in the top toolbar), set "Preferred Engine Stability" to "Nightly" and "Show Engine Builds in Mod List" to true. Then update the SCP mod to get the current builds.

In the mod options menu shown above, use the "Browse" button to select the most recent nightly. It should be found under <Knossos directory>\bin\FSO-20.1.0-<date>\windows\x86. The run in window options should now be in the gameplay section.
If I'm just aching this can't go on
I came from chasing dreams to feel alone
There must be changes, miss to feel strong
I really need lifе to touch me
--Evergrey, Where August Mourns

 
Re: Mouse cursor Not appearing in game
I can see the cursor in window mode now. but only in window/ full screen window.