Author Topic: image on tv goes wrong  (Read 1033 times)

0 Members and 1 Guest are viewing this topic.

Offline pollo

  • 22
image on tv goes wrong

After more than 10 years i decided to play freeSpace again. I even bought a PC for that. It is beautiful.
I have a AMD ryzen 5500  and an Radeonn 6600, good enough for older games.
I played Homeworld remastered with no problems.
But when i want to play Freespace open with everything installed  ( media 4.7.2) the image is never fitting.
The cockpit is never shown in the whole. On the right side there is a piece missing. So there is not a just scan picture, 1 on 1.
I checked the settings on the Sony 65X95K but everything is ok, i think. No problems with he xbox.
I tried to look in windows but i have no solution.

Has anyone an idea how to solve this problem?

Much obliged




Offline Novachen

  • 29
  • The one and only capella supernova
    • Twitter
Re: image on tv goes wrong
Windows and FSO are set to the same Resolution?

If you play in Full Screen there can be scaling issues If FreeSpace is set to a different Resolution than the Desktop.

So If your Desktop is set to 4K, which can be the case on a 4K TV, FSO should set to 4K as well.
Or you activate Windowed mode instead, which should allow lower resolutions.
Female FreeSpace 2 pilot since 1999.
Former Global moderator in the German FreeSpace Galaxy Forum.
Developer of NTP - A Multi-Language Translation Library Interface, which allows to play FreeSpace in YOUR Language.

Is one of my releases broken or not working? Please send a PM here, on Discord at @novachen or on Twitter @NovachenFS2, a public tweet or write a reply in my own release threads here on HLP, because these are the only threads i am still participating in.


Offline pollo

  • 22
Re: image on tv goes wrong
solved it. The resolution is Knossos changed. Thank you for help. What a wonderful game it is.


Offline pollo

  • 22
Re: image on tv goes wrong
Thanks for the replay. I didn't see the options for resolution in knossos. After your reaction i went back and took another look. Now everything is working great. :)