Author Topic: Freespace VR, lead indicator disappears  (Read 920 times)

0 Members and 1 Guest are viewing this topic.

Offline JoshVR

  • 20
Freespace VR, lead indicator disappears
Hey all, I've just recently gotten the VR FS2 MVPS, running 1.01 on a Nvidia 2080 Ti with a Quest 3, and shortly after I start a mission, the targeting lead indicator disappears and never comes back.  I'll start a mission, target an enemy, they get within range, the little red crosshair shows up.  Then a few seconds later, it disappears entirely.  I might see a big green one float randomly around with no sense that it's tied to anything.  The red icon doesn't come back when I switch targets either.  I have autotargeting on, if it matters.

I thought maybe it was my Quest 3, so I swapped and tried:
My Reverb G2, running WinMR as the runtime, then tried it running Steam VR runtime
Tried my Quest 2 running Oculus as the OpenXR runtime
And tried my Quest 3 running w/ Steam VR

Oh and I'm Windows 11, if it matters.

And the bug reproed on all of them.

Is there someone I should message specifically about VR bugs? 

Could it be another mod causing issues?  I have the VR-Ready GenericCockpits and the basic set of mods that get recommended when I installed Knossos.

PS.  The mods are awesome, the game looks amazing in VR, I even went and ordered an old microsoft forcefeedback stick, as I remember freespace having really good force feedback.  I just wish I had a lead indicator... I might be able to play without it by just estimating my shots myself all the time, but it'd be nice to be able to take advantage of the indicator.

EDIT:  So I did find a workaround, if I cycle my weapons configuration, the red lead indicator comes back and seems to stay. 
« Last Edit: February 12, 2024, 03:50:18 pm by JoshVR »