Hosted Projects - Standalone > Diaspora Tech Help

Launcher Troubles

(1/4) > >>

Good day everyone, I hope I'm not asking about a problem that has been solved before, but I've looked around and can't find a solution on my own.

I'm setting up Diaspora on a new system, ran the original installer and both patches, but when I open the launcher the PLAY button will not work. I've tried both the standard Diaspora executable and the Debug version, but it won't open the game. On the error side of things, I have the message "Error Opening Device". I tried the normal instructions to get the fs2_open.log file, but without being able to run the game I'm not sure how else I can obtain it. Any assistance would be greatly appreciated.

You should be able to run the FSO executable directly from the file in the install directory. i.e. without using the launcher.  It won't have everything setup correctly but it should provide some useful output in the fs2_open.log

Awesome, that part worked like a charm. My fs2_open.log file is attached to this message.

[attachment DELETED!! by Strong Bad]

So, did anyone have any thoughts? I'm still stumped, I've tried reinstalling from the ground up, reinstalling OpenAL, and I can't get the game to launch. Any assistance is appreciated.

Sorry, I forgot to reply to this! 

Unfortunately I can't see anything wrong in the log that you've provided, so maybe the problem is in wxLauncher rather than the exec.

Could you try posting screenshots of your wxLauncher config? i.e. one each of the Welcome, Mods & Basic Settings Tabs? We can ignore the Advanced Settings tab for now.


[0] Message Index

[#] Next page

Go to full version