Modding, Mission Design, and Coding > FRED Academy

Cetanu's Advanced Fred2 Lessons - part 2 (with images)

<< < (3/4) > >>

@magatsu1 - I have some troubles to understand what you really ask, but maybe your modify variable doesn't work because you didn't create a variable in the first place?

I never noticed a limit for sexps used in an event, just a total limit for sexps in a mission - in vanilla Fs2/Fred2 it was something near 100.

I mentioned this when I first "appeared" on here.

Basically the event breaks down when I save, creating more lines of code than I actually put in. Doesn't seem to do it if the event is the first (or so) put into the mission.

Have you ever experienced that Cetanu ?:)

the variable is one word without a space inbetween?

search for the thread "New Guy with Questions" .:)

I've gone through your other topic, but you didnt answer my question.

See, the only time I had seen messed up modify-variable sexps when someone tried a variable name with a space in it (or maybe something like "ยง$%&/()=?*'_:, etc) - so again: what was the name of the variable you tried?

If it wasn't some mistake like the above, I have no other idea what could have corrupted your sexp.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version